a Little Notes

Ikon

TUlisan dan Contekan

Moving Static Queue Above Dynamic Queues

:foreach i in=[/queue simple find dynamic=no] do={/queue simple move [/ queue simple get $i name] [/queue simple find dynamic=yes]}

Filed under: Mikrotik

MT PCQ

Membagi bandwidth sama rata :

1. MArk semua paket

/ip firewall mangle add chain=prerouting action=mark-packet new-packet-mark=all passthrough=no

2. setup PCQ queue type – 1 untuk download 1 lg untuk upload. dst-address untuk download, src-address untuk upload

/queue type add name=”PCQ_download” kind=pcq pcq-rate=64000 pcq-classifier=dst-address
/queue type add name=”PCQ_upload” kind=pcq pcq-rate=32000 pcq-classifier=src-address

pcq-rate=0 jika ingin bandwidth terbagi secara otomatis

3. Buat queue rules untuk download dan upload

/queue tree add parent=global-in queue=PCQ_download packet-mark=all
/queue tree add parent=global-out queue=PCQ_upload packet-mark=all

sumber : wiki.mikrotik.com

Filed under: Mikrotik

About Me

 Hello World, Its me!

Jml Pengintip

  • 80,080 Pengunjung

Katergori Blog

Arsip